Post Reply
Post Reply Button
Post: #1
Hi Monty

is there a problem with the 'Post Reply Button' as when you press it nothing happens so it is getting pressed two or three times and not knowing if its gone through such as the moderation box isnt popping up, this is happening in work and at home

Regards

Dave
Find all posts by this user
Quote this message in a reply
Post: #2
Hi Dave,

We are not aware of any issues regarding the 'Post Reply' button. Can I ask what browser you are using? Also, does this happen when you're replying to a post or when posting a 'new reply'?

Kindest regards,
Monty
Find all posts by this user
Quote this message in a reply
Post: #3
Hi Dave,

I never use the "post reply" button on the thread page - I always use the big green "reply" button underneath the last post or alternatively if I want to quote a previous post, I use the small green "reply" button underneath that particular post.  I then, of course, press "post reply" when I've written my post on that screen and I never have any problems!  Not sure if I've made myself very clear but hope you understand what I mean!!

Cheers,

Bob
Find all posts by this user
Quote this message in a reply
Post: #4
Hi Dave

I am using a iPad and I have had no problems today or yesterday

Cindy
Find all posts by this user
Quote this message in a reply
Post: #5
Thanks Bob im trying again

cheers

Dave
Find all posts by this user
Quote this message in a reply
Post: #6
Thanks Bob seems to work fine this way, just can't re-read what your replying about this way but at least it works

cheers

Dave Smile
Find all posts by this user
Quote this message in a reply
Post Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)